H3C三层交换机配置命令

H3C三层交换机配置命令
[H3C]dis cur ;显示当前配置
[H3C]display current-configuration ;显示当前配置
[H3C]display interfaces ;显示接口信息
[H3C]display vlan all ;显示路由信息
[H3C]display version ;显示版本信息
[H3C]super password ;修改特权用户密码
[H3C]sysname ;交换机命名
[H3C]interface ethernet 0/1 ;进入接口视图
[H3C]interface vlan x ;进入接口视图
[H3C-Vlan-interfacex]ip address 10.65.1.1 255.255.0.0 ;配置VLAN的IP地址
[H3C]ip route-static 0.0.0.0 0.0.0.0 10.65.1.2 ;静态路由=网关
[H3C]rip ;三层交换支持
[H3C]local-user ftp 增加用户名
[H3C]user-interface vty 0 4 ;进入虚拟终端
[S3026-ui-vty0-4]authentication-mode password ;设置口令模式
[S3026-ui-vty0-4]set authentication-mode password simple 222 ;设置口令
[S3026-ui-vty0-4]user privilege level 3 ;用户级别
[H3C]interface ethernet 0/1 ;进入端口模式
[H3C]int e0/1 ;进入端口模式
[H3C-Ethernet0/1]duplex {half|full|auto} ;配置端口工作状态
[H3C-Ethernet0/1]speed {10|100|auto} ;配置端口工作速率
[H3C-Ethernet0/1]flow-control ;配置端口流控
[H3C-Ethernet0/1]mdi {across|auto|normal} ;配置端口平接扭接
[H3C-Ethernet0/1]port link-type {trunk|access|hybrid} ;设置端口工作模式
[H3C-Ethernet0/1]port access vlan 3 ;当前端口加入到VLAN
[H3C-Ethernet0/2]port trunk permit vlan {ID|All} ;设trunk允许的VLAN
[H3C-Ethernet0/3]port trunk pvid vlan 3 ;设置trunk端口的PVID
[H3C-Ethernet0/1]undo shutdown ;激活端口
[H3C-Ethernet0/1]shutdown ;关闭端口
[H3C-Ethernet0/1]quit ;返回
[H3C]vlan 3 ;创建VLAN
[H3C-vlan3]port ethernet 0/1 ;在VLAN中增加端口
[H3C-vlan3]port e0/1 ;简写方式
[H3C-vlan3]port ethernet 0/1 to ethernet 0/4 ;在VLAN中增加端口
[H3C-vlan3]port e0/1 to e0/4 ;简写方式
[H3C]monitor-port <interface_type interface_num> ;指定镜像端口
[H3C]port mirror <interface_type interface_num> ;指定被镜像端口
[H3C]port mirror int_list observing-port int_type int_num ;指定镜像和被镜像
[H3C]description string ;指定VLAN描述字符
[H3C]description ;删除VLAN描述字符
[H3C]display vlan [vlan_id] ;查看VLAN设置
[H3C]stp {enable|disable} ;设置生成树,默认关闭
[H3C]stp priority 4096 ;设置交换机的优先级
[H3C]stp root {primary|secondary} ;设置为根或根的备份
[H3C-Ethernet0/1]stp cost 200 ;设置交换机端口的花费
[H3C]link-aggregation e0/1 to e0/4 ingress|both ; 端口的聚合
[H3C]undo link-aggregation e0/1|all ; 始端口为通道号
[SwitchA-vlanx]isolate-user-vlan enable ;设置主vlan
[SwitchA]isolate-user-vlan <x> secondary <list> ;设置主vlan包括的子vlan
[H3C-Ethernet0/2]port hybrid pvid vlan <id> ;设置vlan的pvid
[H3C-Ethernet0/2]port hybrid pvid ;删除vlan的pvid
[H3C-Ethernet0/2]port hybrid vlan vlan_id_list untagged ;设置无标识的vlan
如果包的vlan id与PVId一致,则去掉vlan信息. 默认PVID=1。
所以设置PVID为所属vlan id, 设置可以互通的vlan为untagged.

此条目发表在H3C分类目录,贴了标签。将固定链接加入收藏夹。

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注